LibreOffice CalcVocê irá acompanhar neste artigo, um pequeno exemplo de uma planilha de "Médias do Curso de Informática". Nosso objetivo é expor para você as semelhanças do LibreOffice Calc (gratuito) com o então Microsoft Excel (pago).

Praticamente todas as funções que você utiliza no Excel servem também para o Calc, ou seja, tudo o que você aprendeu no Excel, poderá utilizar com toda certeza no Calc! Veja abaixo a imagem da nossa planilha e as explicações das fórmulas e formatações utilizadas:

LibreOffice Calc Médias

FÓRMULAS UTILIZADAS:

  • Na célula D4 (coluna do TOTAL), utilizamos a função =SOMA(B4:C4). Você poderia também utilizar a fórmula =B4+C4.
  • Na célula E4 (coluna da MÉDIA FINAL), utilizamos a função =MÉDIA(B4:C4). Você poderia também utilizar a fórmula =(B4+C4)/2 ou =D4/2.
  • Na célula F4 (coluna da SITUAÇÃO), utilizamos a função de cálculo condicional =SE(E4>=7;"APROVADO";"REPROVADO"), ou seja, se a média do aluno(a) for maior ou igual a 7, deverá aparecer a mensagem "APROVADO". Se a média do aluno(a) for menor do que 7, deverá aparecer a mensagem "REPROVADO".
  • Na célula B10 (referente aos ALUNOS APROVADOS), utilizamos a função =CONT.SE(F4:F8;"APROVADO"). A função =CONT.SE() é utilizada quando desejamos saber a quantidade de vezes que um determinado valor se repete em um intervalo.
  • Na célula B11 (referente aos ALUNOS REPROVADOS), utilizamos a função =CONT.SE(F4:F8;"REPROVADO").
  • Na célula B12 (referente a MAIOR NOTA), utilizamos a função =MÁXIMO(B4:C8). Observe que estamos verificando as PROVAS (1ª e 2ª).
  • Na célula B13 (referente a MENOR NOTA), utilizamos a função =MÍNIMO(B4:C8).

FORMATAÇÕES UTILIZADAS:

  • Selecionamos da célula A1 até F13, menu Formatar e AutoFormatar. Escolhemos o Formato Padrão e Ok.
  • Selecionamos da célula B13 até E13, menu Formatar, Células e guia Plano de fundo. Escolhemos Sem preenchimento e Ok.

Pronto! Você acabou de ver como é fácil elaborar uma planilha com o LibreOffice Calc!

Related Post

  • Instalação do Ubuntu 11.10 com Windows

    08/02/2012 22h00

    Instalação do Ubuntu 11.10 com WindowsNesta nossa primeira matéria, vamos desvendar os segredos da instalação do Ubuntu 11.10 em uma máquina com o Windows instalado.

    Instalação do Ubuntu 12.04.1 em PC sem Sistema Operacional

    01/09/2012 21h00

    Instalação Única do Ubuntu 12.04.1Iremos explicar como você deverá proceder para instalar o Ubuntu 12.04.1 em um computador sem sistema operacional (instalação única do Ubuntu). Você irá precisar de um CD/DVD ou pendrive de instalação do Ubuntu 12.04.1 que tenha a função de boot (inicialização) e um PC com as configurações necessárias.

    Alterando a ordem de Boot do Ubuntu 11.04 x Windows

    31/01/2012 22h00

    Ordem de Boot Windows 7 e Ubuntu 11.04Nesta dica, ensinaremos como mudar a ordem de inicialização dos sistemas operacionais instalados em seu computador, deixando o Windows em primeira opção do boot e o Ubuntu 11.04 em segunda, tudo isso em 5 passos super fáceis de seguir.

Sobre o autor / Mundo Ubuntu

Mundo Ubuntu

Mundo Ubuntu

Sempre muitas dicas, tutoriais, videoaulas, apostilas, notícias e informações sobre a distribuição Ubuntu Linux

© 2012 ~ 2017 - Mundo Ubuntu. Todos os direitos reservados. A marca Ubuntu é propriedade da Canonical Ltd. Ubuntu and Canonical are registered trademarks of Canonical Ltd.